Hfl module on mdx 2007... where is it ? - AcuraZine Community
AcuraZine Acura Forums Home Acura CL Forums Acura ILX Forums Acura MDX Forums Acura NSX Forums Acura RDX ForumsAcura RL ForumsAcura RSX ForumsAcura TL ForumsAcura TSX ForumsAcuraZine ZDX DiscussionAcuraZine Regional DiscussionAcuraZine Off Topic Discussion

Go Back   AcuraZine Community > Acura MDX Community > 1G & 2G MDX Discussion (2001-2013)
Sign in using an external account
Register Forgot Password?
Register Albums FAQ Members Calendar Search Today's Posts Mark All Read ExperienceUsed CarsVendorsGarage
Search
Welcome to AcuraZine Community

Notices

Reply
 
 
 
submit to reddit
 
Thread Tools Search this Thread
Old 10-26-2011, 6:40 PM   #1
fuseemdx
New Member
Garage is empty, add now
 
Trader Rating: (0)
Join Date: Oct 2011
Age: 48
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Points: 10, Level: 1
Points: 10, Level: 1 Points: 10, Level: 1 Points: 10, Level: 1
Activity: 0.1%
Activity: 0.1% Activity: 0.1% Activity: 0.1%
Hfl module on mdx 2007... where is it ?

I want To disconnect the hfl module because i think it drain the battery.
Where is it?

Thanks
This ad is not displayed to registered or logged-in members.
Register your free account today and become a member on Acurazine!
fuseemdx is offline   Reply With Quote
Old 10-27-2011, 6:01 AM   #2
TLtrigirl
3G TL/2G MDX Owner
Garage is empty, add now
 
Trader Rating: (1)
Join Date: Oct 2006
Location: The west side of the Potomac River
Posts: 5,157
Thanks: 400
Thanked 899 Times in 745 Posts
PM me
Points: 9,767, Level: 66
Points: 9,767, Level: 66 Points: 9,767, Level: 66 Points: 9,767, Level: 66
Activity: 4.7%
Activity: 4.7% Activity: 4.7% Activity: 4.7%
i believe it is in the overhead console where the sunroof controls are. that's where it is in the TL...the MDX isn't structured that much differently in that dept.

can someone else confirm?
TLtrigirl is offline   Reply With Quote
Old 10-28-2011, 12:31 PM   #3
riontegra
Registered Member
Garage is empty, add now
 
Trader Rating: (2)
Join Date: Oct 2003
Location: Bean Town
Posts: 106
Thanks: 0
Thanked 2 Times in 2 Posts
Points: 8,110, Level: 60
Points: 8,110, Level: 60 Points: 8,110, Level: 60 Points: 8,110, Level: 60
Activity: 0.4%
Activity: 0.4% Activity: 0.4% Activity: 0.4%
Quote:
Originally Posted by TLtrigirl View Post
i believe it is in the overhead console where the sunroof controls are. that's where it is in the TL...the MDX isn't structured that much differently in that dept.

can someone else confirm?
No, it's actually between the center armrest and the rear vents. In the picture, it's the module with the white sticker on it.

Click the image to open in full size.
riontegra is offline   Reply With Quote
The Following User Says Thank You to riontegra For This Useful Post:
random2k (01-17-2014)
Old 10-28-2011, 1:36 PM   #4
TLtrigirl
3G TL/2G MDX Owner
Garage is empty, add now
 
Trader Rating: (1)
Join Date: Oct 2006
Location: The west side of the Potomac River
Posts: 5,157
Thanks: 400
Thanked 899 Times in 745 Posts
PM me
Points: 9,767, Level: 66
Points: 9,767, Level: 66 Points: 9,767, Level: 66 Points: 9,767, Level: 66
Activity: 4.7%
Activity: 4.7% Activity: 4.7% Activity: 4.7%
Quote:
Originally Posted by riontegra View Post
No, it's actually between the center armrest and the rear vents. In the picture, it's the module with the white sticker on it.

Click the image to open in full size.
well what do you know?

thanks for correcting.
TLtrigirl is offline   Reply With Quote
Old 10-28-2011, 7:06 PM   #5
NBP04TL4ME
Registered Member
2008 Acura TL
 
NBP04TL4ME's Avatar
 
Trader Rating: (0)
Join Date: Oct 2003
Location: SE Mass
Age: 47
Posts: 2,115
Thanks: 51
Thanked 153 Times in 138 Posts
Points: 11,134, Level: 69
Points: 11,134, Level: 69 Points: 11,134, Level: 69 Points: 11,134, Level: 69
Activity: 24.9%
Activity: 24.9% Activity: 24.9% Activity: 24.9%
Would never have guessed that it is in the center console and in the back of it as well. You can see the Bluetooth symbol on the label.
__________________
2008 TL Type S NBP/Ebony 6 Speed (His) | 18" x 8.5 Gun Metal A-Specs | Hardwired Escort 8500 X50
2007 Lexus ES350 (Hers)
2007 MDX Nimbus/Ebony Tech With Ent (Traded)
2004 TL NBP/Quartz 6 Speed With Nav (Traded)
NBP04TL4ME is offline   Reply With Quote
Old 07-11-2012, 4:16 PM   #6
christoper0077
New Member
Garage is empty, add now
 
Trader Rating: (0)
Join Date: Jul 2012
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Points: 10, Level: 1
Points: 10, Level: 1 Points: 10, Level: 1 Points: 10, Level: 1
Activity: 0.1%
Activity: 0.1% Activity: 0.1% Activity: 0.1%
Any issues or suggestions for removing the module once you have the access?
christoper0077 is offline   Reply With Quote
Old 01-09-2013, 5:44 PM   #7
Decayin
Registered Member
Garage is empty, add now
 
Decayin's Avatar
 
Trader Rating: (0)
Join Date: Sep 2011
Location: Glendale, AZ
Age: 21
Posts: 141
Thanks: 15
Thanked 26 Times in 22 Posts
Points: 2,165, Level: 28
Points: 2,165, Level: 28 Points: 2,165, Level: 28 Points: 2,165, Level: 28
Activity: 0.3%
Activity: 0.3% Activity: 0.3% Activity: 0.3%
sorry to revive thread, but how to I open up the console?
My Mom's MDX keeps dying and I am sure the HFL is the culprit.
My TL's battery has also been dying, I just disconnected the HFL
and am charging the battery as I type.
__________________
Decayin is offline   Reply With Quote
Old 02-03-2013, 8:01 PM   #8
frankv27
New Member
Garage is empty, add now
 
Trader Rating: (0)
Join Date: May 2011
Age: 42
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Points: 1,243, Level: 19
Points: 1,243, Level: 19 Points: 1,243, Level: 19 Points: 1,243, Level: 19
Activity: 0.2%
Activity: 0.2% Activity: 0.2% Activity: 0.2%
My battery was dying randomly and I couldn't understand why, I would have never have guessed it had to do with my HFL, is there no other alternative to fixing the HFL besides changing the module?
frankv27 is offline   Reply With Quote
Old 02-03-2013, 8:54 PM   #9
NBP04TL4ME
Registered Member
2008 Acura TL
 
NBP04TL4ME's Avatar
 
Trader Rating: (0)
Join Date: Oct 2003
Location: SE Mass
Age: 47
Posts: 2,115
Thanks: 51
Thanked 153 Times in 138 Posts
Points: 11,134, Level: 69
Points: 11,134, Level: 69 Points: 11,134, Level: 69 Points: 11,134, Level: 69
Activity: 24.9%
Activity: 24.9% Activity: 24.9% Activity: 24.9%
Quote:
Originally Posted by frankv27 View Post
My battery was dying randomly and I couldn't understand why, I would have never have guessed it had to do with my HFL, is there no other alternative to fixing the HFL besides changing the module?
Owners of the 3G TL who have had a similar problem have simply disconnected the HFL unit. Obviously you loose the functionality, but some didn't care. I'm guessing you are out of warranty?? You may want to talk with your local dealer and see if there is any good will possible or if they might consider sharing the repair cost. Just a thought.
__________________
2008 TL Type S NBP/Ebony 6 Speed (His) | 18" x 8.5 Gun Metal A-Specs | Hardwired Escort 8500 X50
2007 Lexus ES350 (Hers)
2007 MDX Nimbus/Ebony Tech With Ent (Traded)
2004 TL NBP/Quartz 6 Speed With Nav (Traded)
NBP04TL4ME is offline   Reply With Quote
Old 02-24-2013, 11:26 AM   #10
yungone501
Electrical expert
2003 Acura TL
 
yungone501's Avatar
 
Trader Rating: (4)
Join Date: Aug 2011
Location: Texas
Posts: 1,623
Thanks: 30
Thanked 346 Times in 270 Posts
Points: 7,175, Level: 56
Points: 7,175, Level: 56 Points: 7,175, Level: 56 Points: 7,175, Level: 56
Activity: 11.9%
Activity: 11.9% Activity: 11.9% Activity: 11.9%
Funny that I see this thread now.

Within the past two weeks, I've had two 06 TLs come in at the shop both with battery drains. If you sat in the car with all doors closed, windows up, car off and completely silent...if you listened very closely, you could hear a faint tick noise every 20-30 seconds or so. Btw, I only realized this after laying beneath the drivers dash trying to locate a circuit with an amperage reading above normal. Anyways, after further investigating I found that the sound was actually coming from the instrument cluster. Removing the cluster from its mounts and still plugged in, I hooked up a amperage meter and confirmed it was indeed the source of the drain.

One TL had 6x,xxx miles and the other 116,xxx. This is obviously a common occurance however, I've been doing automotive electrical work for a long time and is the first I've ever seen of it.

I'd recommend listening for the tick sound and seeing if perhaps the cluster is the culprit. Good luck.

I just realized I posted this in the MDX section, had two windows open and thought it was the TL section LOL

I ALWAYS see MDXs in for bad AC compressor relays causing battery drains. They get stuck closed, with ignition off it drains the battery. Simply replacing the relay fixes the issue.
__________________
***Electrical Specialist***
Auto Electric Services in Plano, Tx - Owner


Forums first turbo hybrid 2.8 build-
http://cl.acurazine.com/forums/showthread.php?t=873314

Last edited by yungone501; 02-24-2013 at 11:31 AM.
yungone501 is online now   Reply With Quote
Old 11-23-2013, 3:20 PM   #11
fritzner
Registered Member
Garage is empty, add now
 
Trader Rating: (0)
Join Date: Nov 2011
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Points: 1,494, Level: 21
Points: 1,494, Level: 21 Points: 1,494, Level: 21 Points: 1,494, Level: 21
Activity: 0.7%
Activity: 0.7% Activity: 0.7% Activity: 0.7%
my new HFL just arrived today. any tips on how to remove the rear climate control / back of the center console?
is it just held in with clips or are there any screws?

Quote:
Originally Posted by riontegra View Post
No, it's actually between the center armrest and the rear vents. In the picture, it's the module with the white sticker on it.

Click the image to open in full size.
fritzner is offline   Reply With Quote
Old 11-25-2013, 12:26 PM   #12
fritzner
Registered Member
Garage is empty, add now
 
Trader Rating: (0)
Join Date: Nov 2011
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Points: 1,494, Level: 21
Points: 1,494, Level: 21 Points: 1,494, Level: 21 Points: 1,494, Level: 21
Activity: 0.7%
Activity: 0.7% Activity: 0.7% Activity: 0.7%
for the record, the rear of the center console is held with clips only. it is a little scary, but it pops right off.

the new HFL (~$200) was very easy to install and everything is up and working again. the X had a slow battery drain which i hope is remedied by the new module as well.

Quote:
Originally Posted by fritzner View Post
my new HFL just arrived today. any tips on how to remove the rear climate control / back of the center console?
is it just held in with clips or are there any screws?
fritzner is offline   Reply With Quote
Old 01-17-2014, 2:03 PM   #13
random2k
New Member
Garage is empty, add now
 
Trader Rating: (0)
Join Date: Jan 2014
Posts: 1
Thanks: 1
Thanked 0 Times in 0 Posts
Points: 10, Level: 1
Points: 10, Level: 1 Points: 10, Level: 1 Points: 10, Level: 1
Activity: 0.3%
Activity: 0.3% Activity: 0.3% Activity: 0.3%
Instructions for the Do It Yourself people out there:

You can find the repair diagrams for accessing the HFL / HFT on your MDX at http://ww2.justanswer.com/uploads/ac...42_binder1.pdf

Make sure you remove your floor mat so the cover can slide out easily.

The instructions refer to using the Acura Trim Kit tool. Instead of using the Acura tool, I used an alternative that I found on Amazon: http://www.amazon.com/gp/product/B0017HX5DE/ref=oh_details_o00_s00_i00?ie=UTF8&psc=1

I found the wide trim remover to be the best one for releasing the console clips without scratching the trim.

The job is very easy to to. My dealer wanted to charge me almost $500 to replace this unit. I am very happy that I was able to find the part online for less than $200 (with shipping). The total time spent for this repair should be less than an hour for the average person. Possibly 15 minutes if you are really efficient.
random2k is offline   Reply With Quote
Old 01-17-2014, 2:03 PM
AcuraZine
Acura Integra




Paid Advertisement


 
 
 
submit to reddit
Reply

Tags
2005, 2007, 2008, 2009, acura, hfl, ipod, mdx, module, rl, s4859066049387788888888889567765432888492, spec, tl, turn, usa

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 2:42 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Honda and the Honda marquee are registered trademarks of the American Honda Motor Company, Inc. Neither American Honda Motor Company nor its subsidiaries or affiliates shall bear any responsibility for Acurazine.com content, comments, or advertising. Acurazine.com is not affiliated with American Honda Motor Company in any way. American Honda Motor Company does not sponsor, support, or endorse Acurazine.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.
Passwords Backup